Ошибка в имени ethernet интерфейса

Общие вопросы по оборудованию и программному обеспечению Компании ДЭП
DemNik
Сообщения: 20
Зарегистрирован: 20 июн 2018, 07:10
Откуда: Усть-каменогорск

Сообщение DemNik » 17 окт 2018, 07:27

Столкнулся с очень странным поведением загружая проект в контроллер A9 под разными версиями ОС, в одной все проходит успешно а в другой происходит ошибка. Хотя версия ПО и файлы проекта одинаковые. Разные только ОС, под WIN XP PRO SP3 RUS 32BIT - Проблем нет. Под WIN 7 PRO SP1 RUS 64BIT или WIN 7 ULTIMATE SP1 ENG 64BIT - происходит "Ошибка в имени ethernet интерфейса", конфигуратор версии 5.5.161.231.
Вложения
Ошибки URVR_218_2_3.zip
Лог файл с ошибкой
(717 байт) 3 скачивания
Проект расходомеров.zip
Проект в котором происходит ошибка
(35.76 КБ) 3 скачивания

dws
Администратор
Сообщения: 62
Зарегистрирован: 29 май 2009, 13:45
Откуда: Компания ДЭП
Контактная информация:

Сообщение dws » 17 окт 2018, 16:25

проверил на win7hro SP1 rus 64bit - проблем не наблюдаю.
Сделайте, пожалуйста, USB-образ и перешлите его мне на почту dws @dep.ru
Пока предлагаю использовать компонент Настройка ETHERNET версии 2 вместо текущей 3

DemNik
Сообщения: 20
Зарегистрирован: 20 июн 2018, 07:10
Откуда: Усть-каменогорск

Сообщение DemNik » 18 окт 2018, 05:10

dws писал(а):Источник цитаты компонент Настройка ETHERNET версии 2 вместо текущей 3

Версия 1 и 2, с тем же эффектом работает. Вчера было обнаружено что ОС не имеет отношения к этой проблеме. Проблема в самом контроллере, в другой всё успешно грузится и работает.

dws писал(а):Источник цитаты Сделайте, пожалуйста, USB-образ и перешлите его мне на почту dws @dep.ru

Будет сделан и отправлен сегодня.

DemNik
Сообщения: 20
Зарегистрирован: 20 июн 2018, 07:10
Откуда: Усть-каменогорск

Сообщение DemNik » 23 окт 2018, 10:38

Решение вопроса с контроллером, встало, так как неясно в чем разница между 30 контроллерами и этим одним. Во все остальные корректно загружается и после рестарта конфигурация работает, а именно этот один после рестарта всегда ругается на ETHERNET компонент. :(

dws
Администратор
Сообщения: 62
Зарегистрирован: 29 май 2009, 13:45
Откуда: Компания ДЭП
Контактная информация:

Сообщение dws » 24 окт 2018, 13:24

Что-то мои ответы ваш сервер отвергает.
Нужны журналы ошибок, сообщений, системный текущий.
Попробуйте еще раз сделать усб образ - этот почему-то пустой.
Даже лучше 2 - первый с запрещенным компонентом "Настройки EHERNET", 2ой - с разрешенным.